Salus Technologies Inc. - Elevated Response Times – Incident details

All systems operational

Elevated Response Times

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Web Portal

Operational from 1:00 PM to 5:12 PM

API

Operational from 1:00 PM to 5:12 PM

Updates
  • Resolved
    Resolved

    The issue causing slow response times has been fully resolved. Our systems are now operating at optimal performance. We apologize for any inconvenience this may have caused and appreciate your patience and support. Should you experience any further issues, please do not hesitate to contact our support team.

  • Monitoring
    Monitoring
    The issue causing elevated response times and errors has been addressed. We are currently monitoring the situation to ensure stability. Thank you for your continued patience.
  • Identified
    Update

    Response times have significantly improved. Our team is still actively investigating the root cause of the initial slowdown to ensure it is fully addressed.

  • Identified
    Identified
    We have identified the cause of the elevated response times and errors. Our team is now working on a fix. Thank you for your patience as we resolve this.
  • Investigating
    Investigating

    We are aware that some SALUS users may currently be experiencing elevated response times and errors. Our development team is actively investigating the issue. We appreciate your patience and understanding.