Salus Technologies Inc. - Elevated Response Times, and Issues Logging In – Incident details

All systems operational

Elevated Response Times, and Issues Logging In

Resolved
Degraded performance
Started 3 months agoLasted 42 minutes

Affected

Web Portal

Operational from 5:10 PM to 5:52 PM

API

Operational from 5:10 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    We've identified an internal security component that activated. The configuration was updated, and the systems are now operational.

  • Investigating
    Investigating

    We've identified increased latency and errors with the platform login. We are currently investigating this incident.