Salus Technologies Inc. - High load on API – Incident details

All systems operational

High load on API

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

API

Degraded performance from 2:52 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    Server has been removed from rotation, all services should be restored to normal now.

  • Identified
    Identified

    Identified the cause is a single server receiving a disproportionate amount of traffic; and causing slowdowns for those users that are routed to that server.

  • Investigating
    Investigating

    Investigating high load on one API server, and high error rate for one server.