Salus Technologies Inc. - Increased Latency – Incident details

All systems operational

Increased Latency

Resolved
Degraded performance
Started 7 months agoLasted 31 minutes

Affected

API

Operational from 12:54 PM to 1:25 PM

Updates
  • Resolved
    Resolved

    The system is back to normal.

  • Monitoring
    Monitoring

    Rolling back latest stable version.

  • Identified
    Identified

    Container CPU usage is well above average. This is causing slow responses from our APIs

  • Investigating
    Investigating
    We are currently investigating this incident.