Salus Technologies Inc. - High Latency from API Core and API Timoemouts – Incident details

All systems operational

High Latency from API Core and API Timoemouts

Resolved
Operational
Started 2 months agoLasted 29 minutes

Affected

API

Partial outage from 1:09 PM to 1:38 PM

Updates
  • Resolved
    Resolved

    Incident has been resolved; performance levels are back to normal.

  • Monitoring
    Monitoring

    The solution has resolved the performance bottleneck. We are monitoring system stability.

  • Identified
    Identified

    We have identified the impacted area of the database, and are working to apply a fix.