Salus Technologies Inc. - Issue with Increased Latency in API, Web and Mobile Apps – Détails de l'incident

Tous les systèmes sont opérationnels

Issue with Increased Latency in API, Web and Mobile Apps

Résolu
Performances dégradées
Signalé le il y a 12 moisA duré 1 jour

Concernés

Web Portal

Performances dégradées depuis 1:53 PM à 3:16 PM

API

Performances dégradées depuis 1:53 PM à 3:16 PM

Mises à jour
  • Résolu
    Résolu

    Web, API, and mobile application performance is at nominal rates.

  • Surveillé
    Surveillé

    The system has recovered to nominal performance levels, but the root cause of the issue remains.

  • Identifié
    Identifié

    We have identified that the issue was caused by the caching layer being restarted, and causing a cascade of failure to our API. This resulted in services being restarted and high latency being observed.

  • Détecté
    Détecté

    We are currently investigating this incident.